Issue
Some changes were made to FYI, and these changes are not showing. This can include:
- Changes to My Settings
- Changes to Practice Settings
- New or updated Views
- New or updated Templates (when creating emails, documents, or selecting a Template in an Automation Process step)
Causes
This could be caused by one of the following. See below for the solution for each of these.
- Browser has not loaded the new content from the web server
- Template is not published and has the template state still set as "Draft"
- Word or Email Template has been set as Stationery/Signature
Browser has not loaded the new content from the web server
You may need to refresh your browser to see the changes.
Internet browsers do not always load new content from the web server, which means you will not be able to see the changes until the browser cache has been refreshed.
Windows
Press Ctrl+F5 or or hold down the Ctrl key on your keyboard and click the Reload/Refresh button in the browser.
In Chome and Microsoft Edge the icon will be displayed as an arrow in a circle.
MacĀ
Hold down the Shift key on your keyboard and click the Reload button.
Template is not published and has the template state still set as "Draft"
If a template is not available when creating an email or template, or for a step in an Automation process, the Status may still be set as "Draft". Update the Template to be "Active" and try again.
Refer to Creating Templates for Word, Spreadsheet or Presentation.
Word or Email Template has been set as Stationery/Signature
If the Word Template has been set as Stationery, it will display in the drop-down selection in filing details and Custom Processes for Stationery, not Templates.
If an Email Template has been set as Signature, it will only display in the Practice or User Settings.
Edit the template and check if it has been marked as Stationery or Signature. Refer to Creating Stationery for Word and Creating Email Templates and Signatures.