Features

Additions and changes made to FYI settings, practice settings, views, templates are missing or not showing

Issue

Additions and changes that I made to my settings, practice settings or views are missing or not showing.

Or

A new or changed template is not available when creating an email or document, or for a step in an Automation process.

Causes

This could be caused by one of the following. See below for the solution for each of these.

Browser has not loaded the new content from the web server

You may need to refresh your browser to see changes made to settings, practice settings, views or templates.

Internet browsers do not always load new content from the web server. This can cause changes made to settings, practice settings or views not being available or not appearing. It can also cause a new or changed template to be not available when creating an email or document, or for a step in an Automation process.

Reload/Refresh - Windows

  • Press Ctrl+F5 (hold down the Ctrl key on your keyboard and press F5).
    or
    Hold down the Ctrl key on your keyboard and click the Reload/Refresh button.
    On Chrome this is the following button:
    1371_Chrome_Reload.gif

    On Edge this is the following button:
    1372_Edge_Refresh.gif

Reload/Refresh - Mac 

  • Hold down the Shift key on your keyboard and click the Reload button.
    1371_Chrome_Reload.gif

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Template is not published and has the template state still set as "Draft"

If a template is not available when creating an email or template, or for a step in an Automation process, the template State may still be set as "Draft".

Solution
If it is, set the State to "Active".

Refer to Creating Templates for Word, Spreadsheet or Presentation.

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Word or Email Template has been set as Stationery/Signature

If the Word Template has been set as Stationery, it will display in the drop-down selection in filing details and Custom Processes for Stationery, not Templates. If an Email Template has been set as Signature, it will only display in Practice or User Settings.

Edit the template and check if, for Word, if it has been marked as Stationery and for email if it has been marked as Signature. Refer to Creating Stationery for Word and Creating Email Templates and Signatures.

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