People section does not show correct recipients if these are changed in Outlook before sending

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Users: Available: All users

Practice Management Source: Available: All sources

Issue

For emails created using the Draft in Outlook functionality, if the recipients are changed in Outlook, when the email is synchronised back to FYI the People section in the Email drawer does not display the updated recipients.

847_Email_Drawer_People.gif

Cause

This is a known issue and has been sent to our engineering team to resolve.

In the interim, practices are encouraged to create and send emails from FYI, or ensure the email recipients are correct before sending the draft to Outlook.

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