People section does not show correct recipients if these are changed in Outlook before sending
Issue
For emails created using the Draft in Outlook functionality, if the recipients are changed in Outlook, when the email is synchronised back to FYI the People section in the Email drawer does not display the updated recipients.
Cause
This is a known issue and has been sent to our engineering team to resolve the issue.
In the interim, practices are encouraged to create and send emails from FYI, or ensure the email recipients are correct before sending the draft to Outlook.