Why is FYI not syncing new versions of edited documents (HP Sure Click is enabled)?

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

I am editing documents in FYI, saving them and clicking I am finished editing. FYI says it is syncing but it is not syncing back the new versions of the edited document.

Cause

One possible cause is if HP Sure Click is enabled.

Solution

  1. Uninstall HP Sure Click.
  2. Check new versions of edited documents are syncing with FYI correctly.
Was this article helpful?
1 out of 2 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.