Incorrect formatting in emails created from Templates and Signatures

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Users: Available: All users

Practice Management Source: Available: All sources

Issue

The formatting of emails created from templates or signatures within FYI results in unnecessary line breaks, inconsistent fonts and character sizing, or incorrect font sizes.

Alternatively, the email template may not be following the default font and font size set in the Practice Settings.

Causes

Click on the relevant cause below to view further details, including how to resolve the issue.

Extra spacing between the lines when email is sent to Outlook

If there is extra spacing between the lines when the email is sent to Outlook, this could be caused by the following:

  • Line breaks in the content of the FYI Template or Signature. 
     
  • If you have a setting for "Spacing" in your default Outlook Paragraph settings.

Solution

To resolve the issue, check the Template and/or Signature for any line breaks, and the settings for "Indent and Spacing" (right-click in the body and select Paragraph).

Font or font sizes are incorrect

The font may have been set for part of the content, but the area where users would enter their content for the email comes through with a different font or font size.

This may be caused by formatting having been applied to that section of the email template, different to the rest of the template.

Solution

  1. Open the template in the Email Editor.
  2. Double-click on the blank line to select it.
  3. Select the correct font family and font size from the editor toolbar.

    Email Editor blank line selected
  4. Close the editor.
  5. Retry creating an email from the template.

If the font size is incorrect when it's sent to Outlook, remember that the font sizes you select in the FYI templates are pixels, not points. For a conversion table of point sizes to pixels used in FYI templates, refer to Formatting and Fonts in Email Templates and Signatures.

If there is no Signature and no Template, fonts are incorrect

If you are not using either an FYI Signature or Template, the fonts and other settings cannot be controlled by FYI.

Solution
You should always have at least one Email Signature in FYI. Even if you are using an external signature service, you will need a Signature in FYI that has your required fonts and settings set to one line in the Signature.

Then add this Signature as your practice-wide Default Email Signature. Refer to Overview of using Email Templates, Signatures and Merge Fields and Managing Practice Settings for Documents.

Inconsistent formatting

When copying and pasting content from other applications, especially Office, HTML styling is copied across in the background, impacting the formatting within FYI.

Solution

  1. Copy the content from the source and paste using ctrl+shift+v.
  2. Remove line breaks that are in the content.
  3. Add merge fields where required in the content.
  4. Complete any additional formatting for bold, bullets, etc.
  5. Select all of the content and apply the correct font and size per your practice style guide.
Table cell has an HTML property forcing the text to cut off

If your table is breaking text across the line incorrectly, rather than starting a new line with the whole word, it can be caused by an HTML property on the cell.

Table line break word wrap

Solution

Search the code for the property word-break:break-all; and remove it.

For example, the following code:

<td style="width: 100.0000%; word-break:break-all;">

Will become:

<td style="width: 100.0000%;">
Text is overlapping

If the text on your email is overlapping each other, there may be some HTML formatting for line-height in the signature causing the issue.

Solution

Search the code for the property line-height and remove it.

For example, the following code:

<p style="line-height:0%">

Should become:

<p>
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