"Error creating document. FYI could not connect with OneDrive, please logout of FYI and try again"

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Support has now ended for Legacy Collaborate.

To upgrade to New Collaborate, refer to Upgrading to New Collaborate.

Issue

The practice has set up Collaborate, however, when any user attempts to send via Collaborate the following error displays:

"Error creating document. FYI could not connect with OneDrive, please log out of FYI and try again".

Cause

The user admin assigned to the OneDrive Admin Account is currently inactive.

Solution

Have the admin user of your OneDrive login to the FYI web application to re-grant OneDrive access. Refer to OneDrive Admin Account and Link your Practice's OneDrive Admin Account.

Once access has been granted, check you can create documents again.

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.