Features

Why is there a duplication of an archived Client in Xero Practice Manager with the same name as an active Client?

Issue
For practices integrated with Xero Practice Manager, a client with the same name in the historical document store has merged with an active client in FYI.

Cause
Xero Practice Manager does not provide FYI with the archived client list from Xero Practice Manager. This means that, when you begin your trial with FYI and your client list is migrated, this does not bring in any of your archived clients.

When you import your documents (from your historical document store) if there are any archived clients in Xero Practice Manager, these will be imported but will not match to a client in FYI. The FYI import will create these as ‘unmatched clients' in FYI and the documents are stored under the unmatched client names. For information about unmatched clients, refer to Resolving Unmatched Clients and Unmatched Client Import.

However, if there are two clients with the same name (one that is an active client and one in your historical structure) there is a chance the documents for these clients could merge because we can only see the active client and not the archived client.

Solution

  1. In Xero Practice Manager, activate the archived client
  2. In FYI, go to the Clients tab, can using the Sync function, Refer to Sync in Using the Clients Lists.
  3. Wait a few minutes.
  4. Go back into Xero Practice Manager and archive the client.

FYI can always see your active Client list. When a client from that list is archived in Xero Practice Manager, FYI adds it to your archived Client list in FYI.

The above steps will give you access to these clients in FYI via your archived Client list. Refer to Archived Clients.

You can now refile any documents that have been merged as required. Refer to Bulk Updating of Filing Details.

 

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