Features

Why are emails being automatically filed to the incorrect Cabinet or Category?

Issue
Emails are being auto-filed to incorrect Cabinet or Categories

Cause
First check if this is for specific client(s) or for specific user(s). The AutoFile for emails is based on the Filing Default set up in FYI. The Filing Defaults can be set at a Client level, at User level and at a Practice level.

When a received or sent email is imported from your Outlook, FYI will assign the Cabinet and Category for the filing details in the following order:

  1. First, based on the Client Filing Defaults.
    These can be viewed and edited from the Client - Settings tab. Refer to Setting Filing Defaults for a Client.

  2. Second, based on your personal User Filing Defaults.
    If Filing Defaults have not been set for the client, the Cabinet and Categories set for your own login will be used.
    These can be viewed and edited via My Settings - Documents. Refer to Setting Defaults and Filing Defaults for your Own Login - My Settings.

  3. Third, based on the Practice Filing Defaults.
    If Filing Defaults have not been set either for the client or the user, the Cabinet and Categories set as your Practice Filing Defaults will be used. Refer to Setting Filing Defaults for your Practice.

Solution
If emails are being AutoFiled to incorrect Cabinet or Categories:

 

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