Draft emails edited in Outlook are not updated in FYI

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Issue

When you create a new email in FYI and then edit that email in the desktop or online version of Outlook, the changes do not appear in FYI.

Cause

When drafting an email directly in FYI, changes are saved automatically as you edit.

Once a draft email is sent to Outlook and edited, changes are not synchronised back to FYI until the email is sent.

Note: Changes to the subject line or recipients, including the To or CC fields, are not synchronised back to FYI.

For more information about the differences between drafting in FYI and Outlook, see Sending Emails Immediately or Saving a Draft.

Solution

If you continue editing the draft in Outlook, you must complete all changes and send the email from Outlook.

  1. Open the draft email in Outlook.
  2. Make the required changes to the email body.
  3. Select Send in Outlook.

After sending, the email is removed from your FYI - Drafts folder in Outlook and synchronised back to FYI.

Note: It may take a short period for the sent email to synchronise and display the updated content in FYI.

If the email does not appear updated, you can prompt a manual sync:

  1. Open the email from your Sent folder in Outlook.
  2. Open the FYI Drawer.
  3. Select Open in Browser.

This refreshes the email record in FYI and confirms the latest version has been synchronised.

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