Features

Why is the client's Addressee not being brought in with an FYI Template?

Issue

The addressee field in the FYI template remains blank.

Cause

The Addressee field is available to practices integrated with Xero Practice Manager, and must be updated for the client within XPM.

Solution

Add an Addressee's name in Xero Practice Manager:

  1. Open the client's name in Xero Practice Manager.

  2. Under Details Tab, click the + Add Contact link on the right panel and Add the Client's name.
  3. Click + Add Salutation and Addressee.

  4. Enter the Addressee's name and click Save.


  5. Perform a manual Client sync with XPM to update the client information in FYI. Create a new document using the template to update the Addressee field.

 

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