Plan: Available: All plansĀ
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When accessing or filing a document, the following situations or errors may occur:
- Error assigning cabinet
- You do not have access to this document
- You do not have access to this cabinet
- This document is saved to a secure cabinet or secure client
- This document is saved to the (Cabinet Name) that you do not have access to
- You don't have access to cabinet (cabinet name) where document (reference number) is saved.
These errors may occur when using the FYI Drawer in FYI or Outlook, viewing your In Tray, or uploading documents via FYI - My Imports.
Cause
These errors may be due to the following causes:
- No access to the Cabinet: The document is filed to a Cabinet, including Knowledge Cabinets that you cannot access due to User Group permissions.
- Client Filing Defaults point to a Cabinet you cannot access: When selecting a Client, the Cabinet may be automatically set by their Filing Defaults, which you may not have access to.
- Email is part of a Thread: If earlier emails in a thread were filed to a Cabinet you cannot access, you may encounter issues.
- Document has been deleted: The document may have been deleted, and therefore you can no longer access.
- Co-edit Cabinet changed: f the document was in Co-edit and then refiled, you may lose access if the Cabinet is restricted.
- Client Security settings: Document has been sent to or received from a client that you do not have access to, due to Client Security settings.
- No Cabinet selected when filing: If a document is filed without a Cabinet selected.
Solution
Expand the relevant cause below to access the solution:
An FYI Admin has access to all documents in FYI and should search for the document using the reference number, ensuring that Active, Draft Filed and Deleted views are searched.
If the document is filed to the incorrect Cabinet, the FYI Admin can refile the document.
Otherwise, if the User Group for the user needs to be updated, an FYI Admin can reassign the user/s to a group with the appropriate Cabinet access. Refer to Managing User Groups and Managing Users.
Tip: Admins can view all users' In Trays using the Filing Status column. See Viewing All Users' In Trays.
When selecting a client, the Cabinet may be automatically set by their Filing Defaults, which you may not have access to.
An FYI Admin or user with access to this client can file the document on your behalf. Otherwise, an FYI Admin can:
- Update the client's Filing Defaults to a Cabinet accessible to the appropriate user, or
- Reassign the user/s to a user group with the appropriate Cabinet access. Refer to Managing User Groups and Managing Users.
If earlier emails in a thread were filed to a Cabinet you cannot access, if relevant, an FYI Admin Reassign the user/s to a user group with the appropriate Cabinet access. Refer to Managing User Groups and Managing Users.
Check the Deleted view to see if the document has been removed.
Where applicable, the document can be Restored. Refer to Deleting Documents and Recovering Deleted Documents.
If the document was in Co-edit and then refiled, you may lose access if the Cabinet is restricted.
It is recommended to Finish Co-editing, refile the document to the correct Cabinet, then resume Co-editing if needed.
If the client has Client Security enabled and you are not selected in the Client Security settings, you will not be able to access the client or documents.
An FYI Admin, or user with access to that client, should check the Client Security settings, and update if relevant. Refer to Client Security.
An FYI Admin has access to all documents in FYI and should search for the document using the reference number, ensuring that Active, Draft Filed and Deleted views are searched. If a document is filed without a Cabinet selected, contact our Support Team.