"Error creating document. Oh no, we had a problem creating your document" or "Cannot carry out your request" when creating a document

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When a user tries to create a document (such as an Email or from Word, Excel or PowerPoint) in FYI, they get an error message "Cannot carry out your request" or "Oh no, we had a problem creating your document".

Cause

This issue can be caused by one of the following:

  • If the email or document is being created from a Template, or using a Stationery or Signature, there may be a problem with the Template, Stationery of Email Signature.
  • This could be caused by an invalid link in the template spreadsheet.
  • Trying to Forward as Draft in Outlook an email that was Imported as a .msg file format.

Refer to the relevant solutions below for instructions on how to resolve the issue.

Solution

In some circumstances, the issue can be resolved by logging in and out of FYI again:

  • Click Settings in the top right-hand corner of FYI
  • Select Logout.
  • Login again.

If this does not resolve the issue, refer to the relevant solutions corresponding to the initial Cause:

Update the Template, Stationery or Signature Merge Fields

If the email or document is being created from a Template, or using a Stationery or Signature, there may be a problem with the Template, Stationery or Email Signature.

  • For Word documents and stationery, check the template's Filing details section and ensure that Merge Fields is enabled and Merge Names is toggled off.
  • For Excel templates:
    • If using Merge Names check the Filing details section and ensure that Merge Names are enabled and Merge Fields is toggled off.
    • If using Merge Fields check the Filing details section and ensure that Merge Fields are enabled and Merge Names are toggled off.

For more details, refer to Why are Merge Fields in a Word Template or Stationery not working correctly? and Why are Merge Fields in an Email Template or Signature not working correctly?

If all the Merge Fields are correct, recreate a new Template, Stationery, Email Signature and replace the original content.

Check the Spreadsheet Template for invalid links

Check the Spreadsheet template for an invalid link and update:

  1. From Knowledge - Templates , export the spreadsheet from the relevant Template.
  2. Open the spreadsheet in Excel desktop and click Enable Editing.
    When you open the spreadsheet, you may see a message such as "We can't update some of the links in your workbook right now. You can continue without updating their values, or edit the links you think are wrong"
  3. In Excel from the Data menu - Edit Links select Check Links and check for any links that show "Error: Source not found".
  4. Correct the link or use the option Break Links.
  5. Save the spreadsheet and in the Template, use Upload to upload the corrected spreadsheet.

Update the Email file format

Due to the restrictions of Microsoft, emails imported with a .msg file format cannot be replied or forwarded.

The email will need to be imported as a .eml file, using the following steps:

  1. Download the Email from Outlook Online as an .eml file. Refer to the following Microsoft help article for more information.
  2. Import the .eml file to FYI using Drag and Drop or via your FYI - My Imports OneDrive folder.
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