Issue
When I try to login to FYI, I get an error message "Incorrect username or password"
Causes
This could be caused by one of the following. See below for the solution for each of these.
- Your Xero Practice Manager email address is different to your Microsoft 365 email address
- Your user password has expired or has been changed
Your Xero Practice Manager email address is different to your Microsoft 365 email address
For practices integrated with Xero Practice Manager, the likely cause is your Xero Practice Manager (WorkflowMax) email address is different to your Microsoft 365 email address.
Solution
- The user's email address in XPM must be the same as the Microsoft 365 email address.
- This may require making the change at a Xero “Blue” level if your logins are linked between Xero and Xero Practice Manager.
- If you have added an Email Alias to the user, if the Email Alias is incorrect, this must be deleted by an FYI Admin. Refer to Managing Users.
Your user password has expired or has been changed
Your FYI login is via your Microsoft 365 account.
If you want to change your password, follow the same steps as if you were changing the password for your Microsoft account.
This procedure can vary across practices but for most, follow the instructions in this Microsoft help article Change your Microsoft account password.