Error "Some recipients don't have access to links in your message" when sending New Collaborate Links in Outlook

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Issue

From the New Collaborate Share Settings window, I can manually copy the links to the client Share and Upload folders. However, when sending an email from Outlook, the following error is displayed:

  • Some recipients don't have access to links in your message.

Cause

When sending an email from Outlook, links to files stored on OneDrive or SharePoint are reviewed to display additional information about the link, including the users who can access the link.

  • If the email address is for an internal user, this warning can be ignored, i.e. a staff member who is part of the practice's Microsoft 365 environment. Internal users should access the files using FYI, rather than the SharePoint link.
     
  • If the email address is for a client or other third-party, use the New Collaborate Status Check to confirm there are no issues for that particular user. If there are no errors reported for the General Status Check or the User Status Check, the link can be sent accordingly.
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