Error "Some recipients don't have access to links in your message" when sending New Collaborate Links in Outlook
Issue
From the New Collaborate Share Settings window, I can manually copy the links to the client Share and Upload folders. However, when sending an email from Outlook the following error is displayed:
Some recipients don't have access to links in your message.
Cause
When sending an email from Outlook, links to files stored on OneDrive or SharePoint are reviewed to display additional information about the link, including the users that can access the link.
As internal users aren't granted direct access to New Collaborate files by FYI, this warning can be ignored.
Review the New Collaborate Status Check to confirm there are no issues. If there are no errors reported for the General Status Check or the User Status Check, the links can be sent by email accordingly. Refer to Troubleshooting New Collaborate using Status Check