"An error occurred loading your settings" when accessing Invoices Settings
Issue
When accessing the Invoices tab from Practice Settings > Time & Invoices, the user cannot edit the Invoices settings and is presented with the following error:
"An error occurred loading your settings"
Cause
This error occurs when the Xero Ledger authentication fails and needs to be reconnected.
Solution
Open the Xero Ledger App in Automations > App.
A message will appear "The following Xero accounts have authorisation issues and should be reconnected by the account owner"
Reconnect the Xero Ledger
Once the Xero Ledger has successfully reconnected, navigate to the Practice Settings > Time & Invoices workspace and try accessing the Invoices tab again.