"An error occurred loading your settings" when accessing Invoices Settings

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users, User Group Permissions Available: FYI Admins

Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI

Issue

When accessing the Invoices tab from Practice Settings > Time & Invoices, the user cannot edit the Invoices settings and is presented with the following error:

  • "An error occurred loading your settings"

Cause

This error occurs when the Xero Ledger authentication fails and needs to be reconnected.

Solution

  1. Open the Xero Ledger App in Automations > App. 
  2. A message will appear, "The following Xero accounts have authorisation issues and should be reconnected by the account owner"
  3. Reconnect the Xero Ledger.

Once the Xero Ledger has been successfully reconnected, navigate to the Practice Settings > Time & Invoices workspace and try accessing the Invoices tab again.  

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