Issue
When trying to export an invoice, the export fails and Practice Activity displays the following error:
- Error exporting invoice - Cannot access Xero organisation (name)
Cause
This can be caused by an expired connection to Xero. If FYI is unable to find a user account active in Xero, data is unable to be synchronised.
Resolution
You will need to reconnect to Xero using an active user account. Refer to Connecting Xero Ledger.