Job is not showing in the Client Group or is displayed in an incorrect Client Group
Issue
When viewing a Job, the selected Client Group is not the correct group. The Client is assigned to a different Client Group, which should be selected on the Job.
Cause
Where a client exists in multiple client groups, there is no control over which group the job is linked to. A Job can only be linked to a single Client Group.
Important: Linking clients to multiple client groups is not recommended, especially when there are many clients in the practice or when the linked client group changes regularly.
This can impact the synchronisation with Xero Practice Manager, and the available API Rate Limits. Refer to Xero Practice Manager Rate Limiting