Features
Error "Xero Ledger connection for (user) failed due to Authorisation, please reconnect" displayed in Practice Activity
Issue
I am unable to synchronise with Xero Ledger, and Practice Activity is displaying the following error:
- Xero Ledger connection for (user) failed due to Authorisation, please reconnect
Cause
The integration with Xero Ledger has been disconnected, or the Microsoft 365 connection has been removed/expired.
Solution
To resolve the issue, you will need to do the following:
- In FYI, navigate to Automation - Apps - Xero Ledger.
- If required, reconnect the Xero Ledger. For detailed step-by-step instructions refer to Connecting Xero Ledger.
- For practices on Elite ensure the Practice Ledger toggle is switched to Yes.
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