Error "Xero Ledger connection for (user) failed due to Authorisation, please reconnect" displayed in Practice Activity

Issue

I am unable to synchronise with Xero Ledger, and Practice Activity is displaying the following error:

  • Xero Ledger connection for (user) failed due to Authorisation, please reconnect

Cause

The integration with Xero Ledger has been disconnected, or the Microsoft Tenant has been removed/expired.

Solution

You will need to check the connection with Xero Ledger and reconnect if required. Refer to Connecting Xero Ledger.

Was this article helpful?
0 out of 0 found this helpful