Issue
When trying to update a Job Template, the following errors appear, and the Chart of Accounts and Invoice Theme fields are not displayed.
- Unable to retrieve data from Xero Ledger as the authorisation failed. Please reconnect the Xero Ledger app and retry.
Cause
The integration with Xero Ledger has been disconnected, or the Microsoft 365 connection has been removed/expired.
Solution
You will need to check the connection with Xero Ledger:
- Reconnect the integration if it has been disconnected.
- Check the required organisation is displayed in the list.
Refer to Connecting Xero Ledger.