"Error exporting invoice - Skipped Invoice to Xero, no tenant set for job template" in Practice Activity

Plan: Not Available: Intermediate, Pro Available: Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Not Available: Xero Practice Manager, APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI

Issue

An invoice has been created, but hasn't been synchronised to Xero. The following error is displayed in Practice Activity:

  • Error exporting invoice - Skipped sending invoice to Xero, no tenant set for Job Template

Cause

The Job associated with the Invoice does not have a Job Template set.

Job Templates are responsible for the Chart of Accounts selected when costs are synchronised to Xero. Without a Job Template, an account is not defined, and the invoice will not be synchronised.

Solution

To resolve the issue:

  1. Update the Job to select a Job Template. Refer to Apply FYI Job Templates to Jobs.
    3852_Job_Summary_Edit_Job_Template.gif
  2. Resubmit the invoice using Practice Activity. Refer to Practice Activity.
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