Alert "Client Relationship delete export failed" in Practice Activity
Issue
When editing a Client Relationship in FYI, the data is not synchronised to Xero Practice Manager, and the following alert is displayed in Practice Activity:
Client Relationship delete export failed
Cause
Typically, this is caused when a synchronisation cannot be completed due to Xero Rate Limiting. Refer to Xero Practice Manager Rate Limiting.
Solution
You will need to manually prompt the data to be synchronised.
Click on the alert in Practice Activity to display the Activity Drawer and click the Retry button to synchronise the details.