Features
Documents not opening when using FYI Desktop App
Issue
When opening documents using FYI Desktop app, the documents are not opening but show in the FYI Desktop App Tray.
Cause
The Browser may be out-of-date, and needs to be updated.
Solution
Click on the relevant article below for instructions on how to update your browser:
/hc/en-us/categories/360001063892-Getting-Started
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Getting Started
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/hc/en-us/categories/360003063191
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Onboarding
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https://fyi.app/automation-library/
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