Features

"Skipped sending ... as User does not exist in XPM" displays in Practice Activity

Issue

For practices integrated with Xero Practice Manager, when creating a Job or updating a Client or Job in FYI, the following alert displays in Practice Activity:

  • Skipped sending (Partner/Manager/Assigned User) for (Job/Client) as User does not exist in XPM.

Cause

FYI is unable to find the matching user in Xero Practice Manager, and cannot sync the updated details for the Client or Job.

Solution

Existing Users

The user has either not been created in Xero Practice Manager, or the account in XPM has not linked correctly to the user in FYI. 

Confirm the email address in Xero matches the user's FYI email address:

New Users

For new users, you will need to add the user to Xero Practice Manager.

  1. In Xero Practice Manager's Business menu, select Settings and Practice.

  2. Under Staff, add the user.

  3. Run a manual sync in FYI to sync the new user into the platform. Refer to Running a Manual Sync with Xero Practice Manager and Additional Notes on Syncing.

  4. Once the user has synced to FYI, you will then be able to successfully re-run the changes or create a new job.
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