Documents sent for signing via myprosperity aren't filed to the correct cabinets in FYI

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

A client has been sent a document for signing via myprosperity, but the documents have not synced back to the correct cabinets in FYI.

Cause

When setting up the myprosperity app in FYI, you must select "Save" on all changes that you make to Room Settings. If these changes are not saved, a warning message will display:

"In order for changes to your room settings to apply, you must scroll down and hit save."

Solution

Navigate to myprosperity app in FYI and select "Save". Refer to Integration with myprosperity.

Note: You may need to scroll down the list for the "Save" button to display.

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