Issue
When logging into the New Collaborate site the following error is displayed:
- Access Denied (user) does not have permissions to access this resource.
Cause
The guest user is trying to view a document they do not have access to.
This can be caused by using an attachment link of an email they have been forwarded. Or if a guest user has multiple email addresses they use to log into the New Collaborate site, the guest user may be logging in with an incorrect email address.
Solution
- Confirm the email address the user is logged in as. This can be found on the error message, or by logging into office.com and click on the initials in the top right-hand corner. If the user is logged in with an account that is not the account that was enabled for Collaborate, the user will need to log out, and log back in with the correct email address.
- If the user is still having difficulties, try logging in using an incognito/private browser by clicking Ctrl+Shift+N.
Note: If using multiple logins it's recommend to use different profiles on your device. Refer to Sign in and create multiple profiles in Microsoft Edge or Use Chrome with multiple profiles
If the guest user needs to have access to the document:
- Verify the guest user's email address has been added to the client's Sharing Settings in FYI. Refer to Sharing the Share Folder and Upload Folder with Clients.
- If the client does not require full access to the Share folder, share the document to the guest user's email as an attachment. Refer to Sharing Documents with Clients and External Users