Features
Error "We couldn't find an account with that username" when logging into New Collaborate
Issue
When trying to log into the New Collaborate site the following error is displayed:
- We couldn't find an account with that username
Cause
The practice has not enabled One Time Passcode on Microsoft 365.
Solution
You will need to enable the One-time Passcode option.
- Open Microsoft Entra Admin Centre - https://entra.microsoft.com/.
- Log in using a Microsoft Global Admin account.
- From the menu on the left-hand side, in the External Identities section, select All identity providers.
- Select Email one-time passcode and change the toggle for Email one-time passcode for guests to Yes.
Refer to Setting up Microsoft 365 for New Collaborate

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