Error exporting existing XPM client - Email must be in a valid format.

Plan: Available: All plans

Users: Available: All users

Practice Management Source: Not Available: MYOB AE & AO, FYI, APS, IRIS, CCH, MYOB Practice Management (formerly GreatSoft) Available: Xero Practice Manager

Issue

After performing a Client Bulk Update, the following error appears in Practice Activity:

  • [Code] Error exporting existing XPM client - Email must be in a valid format.

An error will display for each affected client.

Cause

During the synchronisation, an attempt was made to synchronise a client with an invalid email address. FYI has introduced validation to prevent invalid email addresses from being created in the future, however, some clients with invalid email addresses may still exist in the practice's database. 

Solution

Using your practice management software, for example, Xero Practice Manager, update the client's email address to a valid email address format and synchronise the changes to FYI. You should now be able to process a Client Bulk Update successfully.

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