Error "Unable to update cabinet folders, please check the OneDrive Admin is configured and try again" when selecting a new OneDrive Admin User

Plan: Available: All plans 

Users: Not Available: All users, User Group Permissions Available: FYI Admins

Practice Management Source: Available: All sources

Issue

When trying to select a new user as the OneDrive Admin, the following error message is displayed:

  • Unable to update cabinet folders, please check the OneDrive Admin is configured and try again.

Cause

The user's token is invalid, which means either the user has never logged into FYI, or an extensive amount of time has passed since the user last logged in.

Solution

You will need to log in to FYI using the affected user account. That will refresh the user token and allow the user to be selected from the OneDrive app settings.

Was this article helpful?
0 out of 2 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.