Collaborate error "Unable to retrieve details from Microsoft. Please log into FYI with your Practice OneDrive Admin."

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When configuring Collaborate, or upgrading from Legacy Collaborate, the following error appears:

  • Unable to retrieve details from Microsoft. Please log into FYI with your Practice OneDrive admin.

Cause

The FYI OneDrive Admin user's login token has expired. 

Solution

The configured OneDrive Admin Account will need to log into FYI. If upgrading to New Collaborate, the OneDrive Admin User will need to click "Upgrade", and accept the permissions before continuing with the upgrade process.

To find which user is the OneDrive Admin, refer to Link your Practice's OneDrive Admin Account.

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