Collaborate error "Unable to retrieve details from Microsoft. Please log into FYI with your Practice OneDrive Admin."
Issue
When configuring Collaborate, or upgrading from Legacy Collaborate, the following error appears:
Unable to retrieve details from Microsoft. Please log into FYI with your Practice OneDrive admin.
Cause
The FYI OneDrive Admin user's login token has expired.
Solution
The configured OneDrive Admin Account will need to log into FYI. If upgrading to New Collaborate, the OneDrive Admin User will need to click "Upgrade", and accept the permissions before continuing with the upgrade process.