Error "Internal users can only access attachments sent via Collaborate from within FYI" when sharing documents with New Collaborate

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When sharing documents via email using New Collaborate, an error similar to the following is displayed:

  • Internal users can only access attachments sent via Collaborate from within FYI

Cause

One of the recipients of the email has an email address matching a staff user of the practice.

Solution

When the email is sent, the user will not be given permissions to access the document within the New Collaborate SharePoint site. 

The user should access the documents directly from within FYI. Refer to Client Documents.

Was this article helpful?
0 out of 1 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.