Plan: Not Available: Intermediate Available: Pro or Elite
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When sharing documents via email using New Collaborate, an error similar to the following is displayed:
- Internal users can only access attachments sent via Collaborate from within FYI
Cause
One of the recipients of the email has an email address matching a staff user of the practice.
Solution
When the email is sent, the user will not be given permissions to access the document within the New Collaborate SharePoint site.
The user should access the documents directly from within FYI. Refer to Client Documents.