Plan: Not Available: Intermediate Available: Pro or Elite
Users: Available: All users
Practice Management Source: Available: All sources
Issue
When attempting to log in, the following message is displayed:
- This user is currently marked as Inactive. Contact your FYI Administrator to activate the account.
This error prevents the user from logging in to FYI.
Cause
The user record exists in FYI but is currently marked as Inactive. Inactive users cannot log in to FYI.
This commonly occurs when a user has been previously deactivated, or when a new user has been added but not yet activated.
Solution
An FYI Admin must reactivate the user account.
- If you are not an FYI Admin, contact the person in your practice who manages user access in FYI.
- If you are an FYI Admin, you can restore the user by following the steps in Restoring Inactive Users.
Once the user has been reactivated, they will be able to log in to FYI immediately.