Features

Why hasn't my new Job State synchronised from Xero Practice Manager?

Issue

I have created a new Job State in Xero Practice Manager, but it has not synchronised to FYI, even after prompting a manual synchronisation.

Cause

Job States will only be synchronised to FYI once they have been allocated to at least one job.

Solution

Allocate your Job State to a job in Xero Practice Manager. You can then either wait for the automated synchronisation overnight, or perform a manual synchronisation. Refer to Running a Manual Sync with Xero Practice Manager and Additional Notes on Syncing.

For more information refer to Job States.

Was this article helpful?
0 out of 1 found this helpful