Error "Unable to process template or signature, Merge Field formatting invalid" when sending emails

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When trying to send an email I encounter the following error, and my email is marked as a draft:

  • Unable to process template or signature, Merge Field formatting invalid

Cause

This issue can be caused by the following:

  • There is an issue with a Merge Field in the email template or the signature. The data cannot be inserted into the email correctly before being sent.
     
  • Content has been copy/pasted into FYI and refers to a font that's not available in FYI.

Solution

You will need to review the Email Template or Signature to identify and rectify the issue.

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.