Issue
When trying to send an email I encounter the following error, and my email is marked as a draft:
- Unable to process template or signature, Merge Field formatting invalid
Cause
This issue can be caused by the following:
- There is an issue with a Merge Field in the email template or the signature. The data cannot be inserted into the email correctly before being sent.
- Content has been copy/pasted into FYI and refers to a font that's not available in FYI.
Solution
You will need to review the Email Template or Signature to identify and rectify the issue.
- Confirm the Merge Fields have been added to the template correctly. For example, make sure the merge fields have both the opening and closing curly brackets, {{ and }}. Refer to Why are Merge Fields in an Email Template or Signature not working correctly? for suggestions on how to troubleshoot the issue.
- Reselect the required font using the Formatting toolbar. Refer to Formatting and Fonts in Email Templates and Signatures.