Why are my email notifications from FYI being sent to the wrong email?

Plan: Available: All plans 

Users: Not Available: All users, User Group Permissions Available: FYI Admins

Practice Management Source: Available: All sources

Issue

I'm receiving email notifications in the wrong email address, not the one that is my login.

Cause

A personal email address has been set as an Email Alias in the User Settings.

If a user has an Alias set up in their User Profile, email notifications will be sent to the email address that is set up as the Alias. Refer to the Note in the 'Receiving Notifications as Emails' section in Comments and Notifications

Solution
 

You will need to remove the email address from the user's profile.

  1. Log in to FYI as an FYI Admin.
  2. From FYI, click Settings in the top right-hand corner.
  3. Select Practice settings from the drop-down, then select General.
  4. Go to the User tab. A list of users will be displayed. Active users will be displayed by default.
  5. Click the user's name to open the User Profile drawer.
  6. In the Email Alias field, remove the email address by clicking the X button.

For more detailed information, refer to Managing Users.

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