Features
Error using FYI Desktop App "Value cannot be null" when opening or editing a document
Issue
After updating the FYI Desktop App, when opening a document the following error is displayed:
- Value cannot be null. (Parameter 'key')
Cause
The FYI Desktop App will need to be reinstalled.
Solution
You will need to completely uninstall the FYI Desktop App before reinstalling.
- Follow the instructions in Uninstalling FYI Desktop App to remove the app.
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Download the latest version of the FYI Desktop App installation tool. Log in to FYI and click Settings in the top right-hand corner.
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Select My Settings.
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Click Download FYI Desktop.
The Setup.exe file will download. Depending on your browser, this will display at the bottom of the browser window.
- Follow the instructions in FYI Desktop App to install and configure the app.
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