Issue
After updating the FYI Desktop App, when opening a document the following error is displayed:
- Value cannot be null. (Parameter 'key')
Cause
The FYI Desktop App will need to be reinstalled.
Solution
You will need to completely uninstall the FYI Desktop App before reinstalling.
- Follow the instructions in Uninstalling FYI Desktop App to remove the app.
Note: All three steps of this article must be completed before moving to the next step.
- Download the latest version of the FYI Desktop App installation tool. Log in to FYI and click Settings in the top right-hand corner.
- Select My Settings.
- Click Download FYI Desktop.
The Setup.exe file will download. Depending on your browser, this will display at the bottom of the browser window.
- Follow the instructions in FYI Desktop App to install and configure the app.