Issue
When opening a document using FYI Desktop App, the following error is displayed:
- FYI-2180 Document cannot be located. Confirm OneDrive is running and retry opening the document.
Cause
This issue is caused when the document cannot be located, for example, a user moves to a different workstation or server with FYI Desktop App installed, and Microsoft OneDrive is not running.
As OneDrive has not synced the files locally, FYI Desktop App is not able to locate the document and displays an error when attempting to open the file.
Solution
- Ensure that the OneDrive application is running and in sync. Refer to Configuring your OneDrive for use with FYI
- Check your FYI Desktop App Documents Path is pointing to your OneDrive folder. Refer to FYI Desktop App
Note: Your IT team may need to be consulted if OneDrive does not open and sign in automatically when logging into the new machine.