Error Your practice has changed Collaborate settings on the Collaborate Sharing Settings page

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When loading the Client - Collaborate - Sharing Settings page, the following error is displayed:

  • Your practice has changed Collaborate settings. Please click Delete Sharing and reinvite users.

Cause

When upgrading to New Collaborate, FYI will delete Sharing Settings for clients that have previously been shared with.

Where documents are still in the state of "Co-Edit with Client", the existing Sharing Settings are not deleted, and the client's Sharing Settings window displays the error.

Solution

Step 1 - Finish Editing Documents

You will need to click I am finished editing in the drawer. There are various places where you can do this.

  • For Microsoft Office products (Word, Excel and PowerPoint), you can do this from the FYI Drawer within the Office product application itself. 

    Note: After clicking I am finished editing, you need to close the document in the Office product to finish the syncing with FYI. 
     
  • For other documents, you need to indicate that you have finished editing a document from within FYI (from My Edits or using the Drawer).
     
  • From My Edits in FYI, select the document and click Finish Editing.
    003_Finish_Editingl.gif
  • From any list in FYI, select the document and click I am finished editing in the Drawer. The Drawer then closes automatically.
    003_I_am_Finished_Editing.gif

Refer to Opening, Editing and Finish Editing Documents.

Step 2 - Delete Sharing Settings

  1. Search for your client and select the Collaborate tab.
     
  2. From the Sharing Settings, click the Delete Sharing.
     
  3. A message displays confirming you wish to disable sharing for all users and delete all shared documents.
    3224_Collaborate_Delete_Sharing_button.gif
  4. Click Yes to confirm. 

Refer to Removing Access to the New Collaborate Client Folders.

Step 3 - Re-add clients to the Sharing Settings window

Re-add clients to the Sharing Settings window. 

  1. Click the Give user access button to add a user.
     
  2. In the Select a contact or enter email address to give access field, use the drop-down to select or enter the user to share the folder with.
    1038 Share folder user access.gif
  3. You can click Give user access and add additional users to share the folder at the same time with a client contact or to another email for any other people who need access to the folder.
     
  4. Click Save.

Refer to New Collaborate: Sharing the New Collaborate Client and Upload Folders

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.