Error posting envelope to FuseSign: There was a problem adding customer

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When trying to send a document for signature to FuseSign, the following error appears:

  • "Error posting envelope to FuseSign. There was a problem adding customer (name). Did not update as customer is Forced manual."

Cause

You will need to contact FuseSign Support for further assistance.

Was this article helpful?
0 out of 0 found this helpful

Stay Up-To-Date

  • Events

    We host a range of product demos, training webinars, workshops and more.

  • Service Status

    Check for updates on the FYI Platform

  • What's New

    Round-up of new features, fixes, and other important announcements.