Features
Error posting envelope to FuseSign: There was a problem adding customer
Issue
When trying to send a document for signature to FuseSign, the following error appears:
- "Error posting envelope to FuseSign. There was a problem adding customer (name). Did not update as customer is Forced manual."
Cause
You will need to contact FuseSign Support for further assistance.
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01JDG7MXB4R4BTMJ4PTBT9VF1R
Getting Started
Start a free trial, navigate FYI, and learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01JD8GA8772PWQBHQ27Y4N9P85
Learning Resources
Access our library of video tutorials, guides and learning paths.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01JDG817Z1T9ZAH54VBQ0YFQ1P
Onboarding
Configure FYI, migrate documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01JDG7ZW55FD08Z5YYRRDKTKHA
Platform Admin
Configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01JDG83SNZXPNEQKNZFZT49MPG
Automation Library
Ready-to-go automations for a range of processes used in practices.
Automation Library, New Collaborate, Tasks, Templates, FYI Desktop