Why is my list or view not displaying all jobs, documents, or tasks?

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When looking at a List or View, some items are missing for one user that does appear for other users. 

Cause

The user may not have retrieved the latest data from FYI, and the list or View needs to be refreshed.

Solution

Follow the steps below, checking the data after each step to confirm if the issue has been resolved.

  1. Click the Refresh button in the top right-hand corner of the list. Refer to Client and Job List Cache Refresh.
    2149_New_Lists_Refresh.gif
  2. Log out of FYI, and back in again.
     
  3. Try using a different browser, for example Google Chrome, or Microsoft Edge.

If the data is still not displayed, contact the FYI Support team to investigate further.

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