My In Tray is taking a long time to load, or sometimes displays ERR

Plan: Available: All plans 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

When trying to display my In Tray, or delete items from my In Tray, it sometimes takes a long time to load, or displays "ERR" and doesn't load the list.

Cause

This can be caused by the browser if the cache has been corrupted.

Solution

You will need to logout of FYI and close your browser completely. Then log in to FYI again.

If the error persists, please contact our Support Team.

As a workaround, use a different browser to access FYI.

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