Error exporting client or job details - Invalid custom field identifier

Plan: Available: All plans

Users: Available: All users

Practice Management Source: Not Available: APS, Iris, MYOB AE & AO, CCH, MYOB Practice Management (formerly GreatSoft) Available: FYI or Xero Practice Manager

Issue

When updating a custom field for a Client or Job, or synchronising clients with Xero Practice Manager, a message similar to the following displays:

  • Error exporting client details - Invalid custom field identifier
  • Error exporting job details - Invalid custom field identifier

Cause

The custom field has been deleted in Xero Practice Manager. As this field no longer exists, FYI reports an error when attempting to synchronise the change.

Resolution

Retry the synchronisation by opening the Failure alert in Practice Activity, and clicking Resubmit. If the Custom Fields have been deleted from Xero Practice Manager, they will be recreated in XPM automatically.

If the error persists after the next synchronisation, please contact support.

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