Issue
When using the online version of Microsoft Outlook, or New Outlook for Windows (Preview), the formatting is not retained when forwarding an email.
Cause
All email clients load HTML and render forwarded emails differently depending on the client they are sent from.
Forwarding can remove some HTML elements, or add technical blocks into the HTML code, which can change the look of the email.
For more information refer to the Microsoft article Troubleshoot email issues.
Solution
To send the email to an internal user to review, rather than forwarding the email, use the FYI Workflow process instead.
Set the email to Pending Approval. Any feedback can be discussed using the Comments feature, and once the email has been approved, send the email from FYI.
Refer to the following articles: