Features

Error "Unable to create client folders in your Document Library" when running New Collaborate Status Check

Issue

When running the New Collaborate Status Check the following error message is displayed:

  • "Unable to create client folders in your Document Library".

Cause

This error occurs when the permissions on the SharePoint site are not configured correctly. For example, if a site was manually configured, or the Microsoft Admin has adjusted the permissions of the SharePoint site manually.

This error can also occur if the Practice OneDrive Admin is not an owner of the site.

Solution

The New Collaborate Status Check will review the site permissions and configuration. If any issues are detected, the user will be prompted to click "Fix".

Refer to Checking your New Collaborate Status.

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