Practice Sync files are not getting processed from the FYI - Practice Sync folder

Issue

Files have been uploaded to the FYI - Practice Sync folder, but have not been imported after an extensive period of time.

Cause

The OneDrive account in use may not match the OneDrive admin configured in FYI. The file is therefore not detected by FYI, and not imported.

Resolution

Check the OneDrive account where the files have been uploaded, and compare it to the Admin Use selected in the OneDrive App in FYI.

Refer to Link your Practice's OneDrive admin account for instructions on checking the Admin account.

If they don't match, you will need to either:

  • Re-upload the files to the correct user's OneDrive folder
  • Change the Admin User in the OneDrive app (be cautious when changing this setting, as it may impact other users and integrations).
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