Inviting a client to Collaborate displays error "Failed to Add Users"

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Available: All users

Practice Management Source: Available: All sources

Support has now ended for Legacy Collaborate.

To upgrade to New Collaborate, refer to Upgrading to New Collaborate.

Issue

When inviting a client to Collaborate (to share documents and folders), the following error is displayed:

"Failed to add users. Unable to add all users to share, please refresh the page and try again." 

Cause

The permissions could not be applied to the client folder due to a mismatch in guest user settings between FYI and Microsoft Entra.

Solution

Legacy Collaborate is no longer supported. We recommend upgrading to New Collaborate. Refer to Before Upgrading to New Collaborate from Legacy Collaborate using OneDrive.

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