Configuring AccountKit settings displays an error "FYI error | folder not found. Switch to root folder"

Plan: Not Available: Intermediate Available: Pro or Elite

Users: Not Available: All users Available: FYI Admins or User Group permissions

Practice Management Source: Available: All sources

Issue

When connecting to AccountKit and configuring the default Cabinet an error is displayed "FYI error | folder not found. Switch to root folder" and the user is unable to select cabinets.

Cause

The connection to AccountKit is using an invalid access key or access secret. 

Solution

You will need to disconnect the existing integration in both AccountKit and FYI and reconnect the integration following the steps outlined in Integration with AccountKit

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