An automation process based on a job was run, but when reviewing the history there doesn't appear to be a job attached to the process.
Cause:
A job was created in FYI and synchronised to Xero Practice Manager (jobs created in FYI are synchronised to Xero Practice Manager within 15 minutes).
The job was then updated to a state fulfilling the filter used by the automation, which triggered the automation to start. Later, the job was deleted from Xero Practice Manager, which then deleted the job from FYI so that it was no longer shown in the process history list.
Solution:
To resolve the issue:
Review the conditions of the Automation Process to determine if the Automation is being triggered incorrectly
Determine whether the job was incorrectly deleted from Xero Practice Manager