Error FYI-2102 "Unable to send email using the selected Sender"
Issue
An automation process displays the following error:
Error FYI-2102: Unable to send email using the selected Sender. Activate the current sender's mailbox or select a new Sender and then retry.
Cause
This error is displayed when the Sender associated with an Automation process is unable to be used to complete the process. The sender's mailbox may be:
Inactive
Unlicenced
Deleted altogether
Solution
Contact your IT admin to reactivate the sender's mailbox, or update the sender in the process step.