Features
Emails sent from FYI are not received by clients/recipients
Issue
Emails are being sent to clients from FYI, but not received by the recipient. The emails are marked as sent in FYI.
Cause
Spam filters may have caught the email, either after it was sent from your mailbox, or before arriving in the recipient's inbox.
Solution
To identify where the issue may be:
- Check the email is displayed in your Sent folder to confirm it was sent by FYI (if not, contact Support to investigate further)
- Ask the recipient to check their spam or junk mail folder
- Contact your IT admin to check the spam filter for your organisation, and perform a message trace
Refer to Microsoft for more information: Message trace in the Microsoft Defender portal
/hc/en-us/categories/360001063892-Getting-Started
/hc/theming_assets/01HZEE3H9ZBCSG0MXQA93Q81XS
Getting Started
Start a free trial, navigate FYI, learn the essentials.
custom
/hc/en-us/categories/360002374291
/hc/theming_assets/01HZEE3HQM90BN9GA7TV51B618
Learning Resources
Access our library of video tutorials, training webinars and masterclasses.
custom
/hc/en-us/categories/360003063191
/hc/theming_assets/01HZEE3J6ZV370P63N1KBS4EKA
Onboarding
Configure FYI, migrate your documents and onboard your team.
custom
/hc/en-us/categories/360000958432
/hc/theming_assets/01HZEE3JR3YR7K05FC4VF5F54B
Platform Admin
Setup and configure users, practice settings, manage your FYI plan and more.
custom
https://fyi.app/automation-library/
/hc/theming_assets/01HZEE3K7R5FX3XXZ3CN9PRJM4
Automation Library
Ready-to-go automations for a range of processes used in practices.
FYI as Primary, Workflow Jobs, Merge Fields, Automation, Elite