Features

Emails sent from FYI are not received by clients/recipients

Issue

Emails are being sent to clients from FYI, but not received by the recipient. The emails are marked as sent in FYI.

Cause

Spam filters may have caught the email, either after it was sent from your mailbox, or before arriving in the recipient's inbox. 

Solution

To identify where the issue may be:

  1. Check the email is displayed in your Sent folder to confirm it was sent by FYI (if not, contact Support to investigate further)
  2. Ask the recipient to check their spam or junk mail folder
  3. Contact your IT admin to check the spam filter for your organisation, and perform a message trace

Refer to Microsoft for more information: Message trace in the Microsoft Defender portal 

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