Emails sent from FYI are not received by clients/recipients

Plan: Available: All plansĀ 

Users: Available: All users

Practice Management Source: Available: All sources

Issue

Emails sent from FYI are not being received by the intended recipient, even though they are marked as sent in FYI.

Cause

In most cases, this is due to the recipient's email server blocking or filtering the message.

Solution

  1. Check if the email appears in your Sent folder.
  2. If the email is visible in the Sent folder, the issue is likely outside of FYI. Please contact your IT administrator to investigate further.
  3. If the email is not in the Sent folder, please contact FYI Support.
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