Plan: Available: All plans
Users: Not Available: All users Available: FYI Admins or User Group permissions
Practice Management Source: Available: All sources
Issue
An automation process created a document that doesn't match the template.
Cause
The Template may have been modified after the automation was created, which means the automation is using an earlier version of the document.
Solution
When the description or other details in a template are updated, any automations that use that template will not automatically reflect the change.
The practice will need to manually update those automations to ensure the updated template description is displayed.
- Edit the Automation step, and search for the template.
- Re-select the template file.
- Save the changes to the automation process.
- Run the automation process to confirm that the correct document is now generated.
Note: Using the Retry button will not use the new template; you will need to run the updated process instead.