Features

Why did my reply email not get threaded to the original email?

Issue

I have replied to an email from my Outlook but it has not threaded to the original email in FYI.

Cause

This may be caused as the email that is being replied to was migrated to FYI from your historical document management system. This can be identified from the Documents List for this original email where the column Source displays "Onboarding" or "S3_bulkimport" as the option. 

The email reply has been sent directly from Outlook. This can be identified from the Documents List for the reply email where the column Source displays "Outlook" as the option. 

Solution

When replying to an email that was migrated, reply from within FYI. This will thread the email correctly. If you need to check the email in Outlook before sending, you can select the 'Draft in Outlook' option from the Email Editor. Refer to Creating an Email in FYI.

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